[Bug] Ghost Admin "Sort by Newest" doesn't work


#1

Problem

When I wrote a Draft, and “Sort by Newest”
my newest draft should be on top. not somewhere else.
right now it’s seem like it’s sort by name. the top right “Sort by Newest” doesn’t work at all
Example:

This “edit 7 minute ago” sort in the middle, the top is “edit 6 hours ago”

that’s wrong

Ghost Version: 1.22.4

(1.22.4 is 2018 April Newest version)

Last

Please fix this “Sort by Newest” bug


#2

I think “Sort by newest” would sort by creation date not the edited date so it’s likely that the “Last edited x ago” would not match the order if you’ve gone back to edit posts.

You may also be running into this bug which relates to ordering of drafts if they’ve previously been published or had the publish date set manually


#3

Can you guys change “Sort by newest” to Edited date? (instead of creation date)

it make more sense.

I constantly scroll & search to find the last 5 article and switch back and forth.

(of course I can just open up 5 tab and switch tab, that’s not the point)

Or provide more option in “Sort by”, for example: “Sort by Edit time”

and that Github issue is created at 2017 May, now it’s 2018 May.
why take so long?
“Sort by” is an important feature that people use it all the time.

Anyway, Thanks for reply, and I wish Ghost become better and better.

it’s a great blog tool, I use it for long times now


#4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.