# Cannot start Ghost

**URL:** <https://forum.ghost.org/t/cannot-start-ghost/11912>\
**Category:** Developer help\
**Created:** [February 10, 2020, 10:44pm UTC](https://forum.ghost.org/t/cannot-start-ghost/11912 "2020-02-10T22:44:22Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![littlelettuce](https://avatars.discourse-cdn.com/v4/letter/l/779978/32.png) [@littlelettuce](https://forum.ghost.org/u/littlelettuce)\
**Post date:** [February 10, 2020, 10:44pm UTC](https://forum.ghost.org/t/cannot-start-ghost/11912/1 "2020-02-10T22:44:22Z")

</div>

Debug Information:  
OS: Ubuntu, v18.04.3 LTS  
Node Version: v10.16.3  
Ghost Version: 3.5.1  
Ghost-CLI Version: 1.13.1  
Environment: production  
Command: ‘ghost start’

```auto
+ sudo systemctl reset-failed ghost_site-com
✔ Ensuring user is not logged in as ghost user
✔ Checking if logged in user is directory owner
✔ Checking current folder permissions
+ sudo systemctl is-active ghost_site-com
✔ Validating config
✔ Checking folder permissions
✔ Checking file permissions
✔ Checking content folder ownership
✔ Checking memory availability
✔ Checking binary dependencies
+ sudo systemctl start ghost_site-com
+ sudo systemctl stop ghost_site-com
✖ Starting Ghost: site-com
A GhostError occurred.

Message: ER_ACCESS_DENIED_ERROR: Access denied for user 'ghost'@'localhost' (using password: YES)
Help: Unknown database error
Suggestion: journalctl -u ghost_site-com -n 50

```

Running the suggestion doesn’t do anything, says no journal files are found.

I’ve been having trouble with Ghost since trying to update to the latest version, then I couldn’t start Ghost, so I rebuilt the droplet and tried again. Ghost started up fine, then I used ghost restart after updating the config for mail and a content adapter, it won’t start again because of this error.

---

<div class="post-metadata">

**Author:** ![DavidDarnes](https://sea1.discourse-cdn.com/flex015/user_avatar/forum.ghost.org/daviddarnes/32/3533_2.png) [@DavidDarnes](https://forum.ghost.org/u/DavidDarnes)\
**Post date:** [February 25, 2020, 9:22am UTC](https://forum.ghost.org/t/cannot-start-ghost/11912/2 "2020-02-25T09:22:17Z")

</div>

> [@littlelettuce](#):
>
> Message: ER\_ACCESS\_DENIED\_ERROR: Access denied for user ‘ghost’@‘localhost’

Hey @littlelettuce! Wondering if this is a permissions issue as I’ve seen something similar before. Are you able to access the droplet with different user permissions?
