Dependency error(?) (fsevents@2.3.2) on arm64 Linux Webserver

I’m currently trying to install ghost on a freshly created Oralce VPS (using an ARM instance). When I run everything accordingly to the instructions provided at How to install & setup Ghost on Ubuntu 16.04, 18.04 and 20.04, I get the following error:

yarn install v1.22.15
[1/5] Validating package.json...
[2/5] Resolving packages...
[3/5] Fetching packages...
info fsevents@2.3.2: The platform "linux" is incompatible with this module.
info "fsevents@2.3.2" is an optional dependency and failed compatibility check. Excluding it from installation.
[4/5] Linking dependencies...
[5/5] Building fresh packages...
info This module is OPTIONAL, you can safely ignore this error
info Visit https://yarnpkg.com/en/docs/cli/install for documentation about this command.

Exit code: 1


Debug Information:
    OS: Ubuntu, v20.04.4 LTS
    Node Version: v16.14.2
    Ghost-CLI Version: 1.19.2
    Environment: production
    Command: 'ghost install'

Additional log info available in: /home/awake/.ghost/logs/ghost-cli-debug-2022-04-08T18_10_23_321Z.log

Try running ghost doctor to check your system for known issues.

You can always refer to https://ghost.org/docs/ghost-cli/ for troubleshooting.

Unfortunately I have no experience with npm or yarn so it’s difficult for me to pinpoint what the problem is. About four weeks ago I’ve tried to install ghost for the first time and everything worked perfectly fine. Now I wanted to launch the real deal after getting familiar with it, I can’t manage to replicate the installation. I’ve found another thread in the forums that suggest that changing the amount of RAM to > 1 GB does something but I’m on 12 GB RAM on my VPS so I don’t think it’s the real reason why things worked out for the other person.

If you need information that I can provide, please let me know. I’ve taken a look at the log file that’s being returned by the installation process but couldn’t make any sense of the hundreds of lines it contains.