Error when trying to add nft (/nft url)

I get these errors from trying to add any OpenSea NFT from my profile to a post from this menu:

Example NFT url:

Get errors:

Any idea how I can get this working?

OpenSea are currently blocking embeds - no idea why - there’s nothing we can do about it unfortunately, it’s something that OpenSea would need to change in order to start working again

Hmmm that’s weird cause you can click on:

And it will show up as an embed like this:

Looking at the code:

    <script src=""></script>

The contractAddress and tokenId are the only variables needed in order to create this embed.
If you look closely at the OpenSea link I provided, both are included in the url.

So this must be a mistake somewhere right?
If you could point me out where this file is creating this function, I could manually modify it though with an easy script

Has this been solved somehow? @John

Seems like OS isn’t blocking Embeds right now at least, but I’m still getting the error.

Still not working for me at least.

Would like to have a solution to this as well. Try to work something out on my end.

I am having the same issues, and I am hacking on it.
I absolutely can not get the OpenSea integration to work for some reason.

When I use the HTML embed integration, I can only get it to work for NFTs minted on ETH… not the free Polygon minted NFTs.
After being sent to GitHub from the OpenSea Docs I see there is an option for Network


I am working on trying to get those to even show up at all…
When I do, I will share.

Might also have to create a new integration.
The current one will not take a link to any ETH or Poly NFT.

I am pretty sure It is not OpenSea blocking.