Not all content being sent over HTTPS

If you’re looking for help, please provide information about your environment. If you delete this template and don’t provide any information, your topic will be closed.

Running latest version of ghost in a docker container in azure. Trying to load content over HTTPS but I am getting this warning image

And

  • Set up as a non-proxied subdomain in cloudlfare with a letsencrypt cert
  • Using chome 83, Node LTS

Looks like you haven’t set your Ghost URL to https?

Hi there @Hannah,

I have configured it so when the content is being pulled from Ghost to be used in Gatsby it uses the HTTPS url. I am using the Gatsby-source-ghost plugin. (should have specified sorry)

Kind regards

Tom

@Hannah Only issue now is that content is coming through demo.characterofislay when it needs to go through the admin which is on a different subdomain, I have updated the config to reflect this by changing the admin-url setting but it hasn’t changed the content coming through.

this can be seen in the image on demo.characterofislay as it comes through as a not loaded image but if you change the subdomain, it works

It’s not at all clear to me what you mean, either here or on the other topic. Instead of posting multiple times, please focus on giving one clear detailed account of what you’re trying to do and how you’ve got Ghost configured so far.

I’d love to help, but I’m not magic.