Opening a code span does not turn off rich formatting

Issue Summary

  • Starting to type a code span, e.g.,

does not turn off the rich formatting while being typed, causing it to become bold

  • I would expect this to work like in Discourse: typing a ` causes any rich formatting to be disabled until the code span is closed.

Steps to Reproduce

  1. Type:
  1. Notice how slots becomes bold

Setup information

Ghost Version
5.75.1+moya (via Ghost(Pro))

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.