Remove Signup and localhost in the footer

I’ve attached the screenshot and the footer portion is what I’m seeking help with.

Found the answer to be working in Secondary Navigation in Settings.