Bootstrap socket econnrefused


#1


My issue is similar to the one in link i posted above. But in my case it is little different that everything works fine until i add storage block in config.json file. And if i don’t remove the storage block then ghost restart and ghost start works fine but only admin panel /ghost/ works, front-end only return Gateway time out. I’m using latest version 2.9.1 and ubuntu 16.04.
@Kate maybe you can help me better in this case.
Everybody’s help is appreciated.

EDIT: I ran ghost run without storage block in config and it is still showing bootstarp connection error but blog’s front-end is working fine.

EDIT 2: There seems to be an issue with ghost-google-drive storage adapter as it is not updated and non working with latest ghost version. I tried cloudinary with updated documentation and it is working absolutely fine.


#2

Thanks for your updates. I am happy you figured it out yourself.

I’d suggest to double check if the problem you were running into is tracked on the target Github repository for the target storage adapter. Storage adapters are not maintained by the Ghost team, they are maintained by the community. This might help others not running into this problem :slightly_smiling_face:


#3

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.