Ghost-2.6.0 update to ghost-2.6.2 Import content failed


#1

now im use ghost-2.6.0 version,but i wanna update to ghost-2.6.2
In the process,I have some problems.
Export my content to JSON file from ghost-2.6.0 and Import to ghost-2.6.2
point out :Request is larger than the maximum file size the server allows
Explain it:the json file just 1.93MB
why???
How to solve it?


#2

You haven’t needed to export your content to update Ghost since Ghost 1.0. The maximum size the server allows is specified by a separate configuration. Based on what you’re saying, it sounds like you’re not on the recommended stack - can you please specify how you installed Ghost?


#3

Here is a template to help:

Issue Summary

A summary of the issue and the browser/OS environment in which it occurs.

To Reproduce

  1. This is the first step
  2. This is the second step, etc.

Any other info e.g. Why do you consider this to be a bug? What did you expect to happen instead?

Technical details:

  • Ghost Version:
  • Node Version:
  • Browser/OS:
  • Database: