Ghost ignoring “from:” config option, sends as

I’m looking for mailer options. Ghost seems to be ignoring my “from:” config option and sending everything as, so SES is rejecting them.

Gmail no longer support STMP “less than secure apps” options.

Gmail would be nice, Is there any intent to create an oAuth integration to meet the stricter future requirements. I hear you can use 2FA and SMTP. I’m not sure how that would work for an app. How would you 2FA?


how do I set the from address. Where is this coming from?

That depends on your Ghost version. It’s either in the config or – for earlier versions (can’t recall the exact version now, but the change was recently, in the last 2-3 months) – in the newsletter settings.


This might be the issue fixed in 5.78.0.

1 Like

I’m running
Ghost-CLI version: 1.26.0
Ghost version: 5.82.3 (at /var/www/ghost)