How do I get rid of this error in my theme (wave)?

I removed the @custom variables b/c I didn’t want those icons on every post. Now json is made at me.


You can leave the custom variables in package.json as they were, and then go to Settings > Design > Site-wide and leave their value blank, this will disable the icons and no errors when uploading the theme.

1 Like

It’s fine to remove those variables from package.json if you’ve removed them from the theme. That’ll stop Ghost from yelling at you.

You can also ignore it.

1 Like

This sounds like a solution right in my wheelhouse. :) ty

1 Like