How to reset “Too many sign-in attempts” when in local mode?

Hey, I triggered “Too many sign-in attempts” while logging in repetitively to debug SMTP issue.

How can I reset limit? Currently using local mode and I’m locked out for 9 hours.

Thanks for helping out!

Not sure if there is a better way, but flushing brute table worked.

You can override the default values in your config.development.json - here’s the defaults Ghost/defaults.json at main · TryGhost/Ghost · GitHub

There’s not much documentation because these aren’t meant to be changed really in prod - but lowering all of the values should make local development spam filter very lax :slight_smile:

Thanks @egg… I initially tried that, but looks like spam settings do not apply retroactively.