!Important CSS qualifier is not allowed

Hi.

In my google search console, I get this errors for 3 pages on my pages…

"Use of the !Important CSS qualifier is not allowed."

The pages that get the error:

Is the problem with the ghost theme (Dashi) or with Ghost CMS???

Any way to fix it?

My URL is: https://www.futurenode.dk
Ghost-CLI version: 1.18.1
Ghost version: 4.32.0 (at /var/www/ghost)
Node Version: v16.13.1

Mary Chistmas

// Thomas

EDIT: I have not changed anything in my settings!

EDIT 2: Here is some screenshots

Hmmm… now I have 5 pages more than google made errors about…

Any fix?

EDIT: I have now turned AMP off to there is a fix for the problem!

1 Like

Hi Taxick,

I am seeing the same issues in my search console.

Did you manage to resolve?

Thanks, Barry

Hey @thewiseoldsage

The only solution that fixed my problem is to turn AMP (Google Accelerated Mobile Pages) off, in the ghost control panel…

It’s not the best solution, but I don’t know how to fix it proberly…

Regards

Thomas

Thanks Thomas,

I’ve sent an email to Ghost Support.

Seems like a Ghost wide issue rather than a theme issue. I’ll keep you posted as soon as I’ve received a response.

Cheers, Barry

Thanks :slight_smile:

A fix for this is going to be released soon :)

3 Likes

Thanks Kym,

I believe a fix has now gone live.

I’ve started the validation process in Search Console on the affected AMP pages.

Thanks for all your help and fast response.

Cheers, Barry

1 Like

Does anyone still have this issue?
I still keep see this