Trying to install on my Mac, running node 9.2.0. And here comes the error.
The version of node.js you are using is not supported. - only up to 8.9.0"!!!_
The Ghost Doctor don’T work because I tryed a blank “development” system to set up, and that’s why the doctor don’t match.
I won’t likely downgrade node.js. Is there any other advice how to handle this? Or should I just wait until this problem is solved. I would realy desperate in trying the new version 2.0 - multi language is for me the function is was waiting for.
If you’re looking for some help, it’s important to provide as much context as possible so that people are able to assist you. Try to always mention:
- What’s your URL? This is the easiest way for others to debug your issue
- What version of Ghost are you using?
- What configuration?
- What browser?
- What errors or information do you see in the console?
- What steps could someone else take to reproduce the issue you’re having?