Rate Limit - Only 100 tries per IP address every 3600 seconds

I’m getting a rate limit error “Only 100 tries per IP address every 3600 seconds”.

Can it be overridden in the config.production.json file or am I going to have to hack the core files?

I need this limit to go away.

You can override it in the config :tada:

Here’s the default settings: https://github.com/TryGhost/Ghost/blob/master/core/server/config/defaults.json#L39-L75

1 Like

Perfect, thank you Fabien!

1 Like