Team>Invite - Not sending email

I am trying to invite contributors to my blog but they are not receiving an email request from Ghost.

Anyone else having this issue?

  • Version 2.6.2

Hello, have you setup your mail configuration? You can follow this instruction to setup your mail.

Is there anyway to do this with MailChimp?

as far as I know, you can’t use mailchimp directly for this. Although there is a service called Mandrill by mailchimp. You can use that.

Your mail configuration should be as following.

mail: {
    transport: 'SMTP',
    host: '',
    port: 587,
    options: {
        service: 'Mandrill',
            user: 'MANDRILL_API_USERNAME_HERE',
            pass: 'MANDRILL_API_KEY_HERE'

Source : Using Mandrill With Ghost | if else

The article is a bit outdated but this configuration should work.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.