"We'll be right back." ... Error!

I upgraded my ghost installation from version 3.1 or 3.3 to version 4.X … and i am getting the message that “We will be right Back.” … Any suggestion how we can resolve this error ?

If you’re looking for some help, it’s important to provide as much context as possible so that people are able to assist you. Try to always mention:

  • What’s your URL? This is the easiest way for others to debug your issue

sumeetmoray.com

  • What version of Ghost are you using?

latest version - 4.4

  • What configuration?

Ubuntu on a 5 $ droplet on Digital Ocean - 1 GB RAM

  • What browser?

Chorme and Firefox

  • What errors or information do you see in the console?

I dont see an error on the console … it just says the ghost successfully updated

  • What steps could someone else take to reproduce the issue you’re having?

Update your ghost from version 3.1 to version 4.x (Latest Version)

Hi @maverick. Hope you are doing great. Just wondering how did you solve your problem. I see your site is up now. I’m getting the same error you got (503).