502 Bad Gateway - Ghost Doctor says MySQL Check failed

  1. I created a snapshot for a backup. and in the existing dropled, moved both log file to temporary location. And Started mysql. Still same error

  2. @jeff

This file has only the below

!includedir /etc/mysql/conf.d/
!includedir /etc/mysql/mysql.conf.d/

Doesn’t have innoDB_fast_shutdown. In the location (/etc/mysql), I can find the files such as

conf.d  debian-start  debian.cnf  my.cnf  my.cnf.fallback  mysql.cnf  mysql.conf.d

but bothmy.cnf & mysql.cnf have the same content as above.

Trying the last options to rollback, searching for some good articles.

I also almost decided to move to Ghost cloud but getting the content seems not to be easy as well.