Cannot run ghost install on ubuntu using sqlite3

Hello
I use the latest version of Ghost and the latest version of ghost-cli (3.0.2 for ghost and 1.13.1 for cli)

I followed the official guide on https://ghost.org/docs/install/ubuntu/ excepted that I am not on Ubuntu 18 but on Ubutun 19.04. Also I didn’t used Mysql but Sqlite3

So for installing I used ghost install --db=sqlite3 and 2 things failed.

The SSL configuration and when I needed to start Ghost.

This is the output:

✔ Downloading and installing Ghost v3.0.2
✔ Finishing install process
? Enter your blog URL: http://snowcode.ddns.net
✔ Configuring Ghost
✔ Setting up instance
+ sudo chown -R ghost:ghost /var/www/ghost/content
✔ Setting up "ghost" system user
? Do you wish to set up Nginx? Yes
✔ Creating nginx config file at /var/www/ghost/system/files/snowcode.ddns.net.conf
+ sudo ln -sf /var/www/ghost/system/files/snowcode.ddns.net.conf /etc/nginx/sites-available/snowcode.ddns.net.conf
+ sudo ln -sf /etc/nginx/sites-available/snowcode.ddns.net.conf /etc/nginx/sites-enabled/snowcode.ddns.net.conf
+ sudo nginx -s reload
✔ Setting up Nginx
? Do you wish to set up SSL? Yes
? Enter your email (For SSL Certificate) julien.lejoly2712@gmail.com
+ sudo mkdir -p /etc/letsencrypt
+ sudo ./acme.sh --install --home /etc/letsencrypt
+ sudo /etc/letsencrypt/acme.sh --issue --home /etc/letsencrypt --domain snowcode.ddns.net --webroot /var/www/ghost/system/nginx-root --reloadcmd "nginx -s reload" --accountemail julien.lejoly2712@gmail.com
✖ Setting up SSL
Systemd service has already been set up. Skipping Systemd setup
ℹ Setting up Systemd [skipped]
+ sudo systemctl is-active ghost_snowcode-ddns-net
? Do you want to start Ghost? Yes
+ sudo systemctl start ghost_snowcode-ddns-net
+ sudo systemctl stop ghost_snowcode-ddns-net
✖ Starting Ghost
One or more errors occurred.

1) SystemError

Message: Your domain name is not pointing to the correct IP address of your server, check your DNS has propagated and run `ghost setup ssl` again


2) GhostError

Message: Could not communicate with Ghost
Suggestion: journalctl -u ghost_snowcode-ddns-net -n 50

Debug Information:
    OS: Ubuntu, v19.04
    Node Version: v10.15.2
    Ghost Version: 3.0.2
    Ghost-CLI Version: 1.13.1
    Environment: production
    Command: 'ghost install --db=sqlite3'

Additional log info available in: /home/ghostu/.ghost/logs/ghost-cli-debug-2019-11-09T09_39_38_885Z.log

Try running ghost doctor to check your system for known issues.

You can always refer to https://ghost.org/docs/api/ghost-cli/ for troubleshooting.

Note that for the URL I use noip (DDNS) to work, don’ t know if it change something.

And also if you have an easier way to create a “serious” ghost installation and transfering data from my local installation it can also help me .

Thanks in advance!

SnowCode