Could not communicate with ghost

Hey everyone, I started working on this a few days ago because my site was showing this:

I tried restarting ghost but every time I try starting ghost I get “Could not communicate with ghost”.

I’ve tried a bunch of different things from looking around the forum (updating ghost, updating node, changing user permissions, running ghost doctor).

When I first looked at config.production.json, “database” was not included, so after running ghost setup it is now there.

I’m afraid I might have caused more damage than good with all the poking around I’ve done over the past few days.

Anyone have any ideas for what I can do to get ghost started?

  • What’s your URL?
  • What version of Ghost are you using? If it’s not the latest, please update Ghost first before opening your topic
    Ghost Version: 4.35.0


  • How was Ghost installed and configured?
    Digital Ocean one drop
  • What Node version, database, OS & browser are you using?

OS: Ubuntu, v20.04.3 LTS
Node Version: v14.19.0
Ghost Version: 4.35.0
Ghost-CLI Version: 1.18.1
Environment: production
Command: ‘ghost start’

Browser: chrome

  • What errors or information do you see in the console?

Message: Could not communicate with Ghost

Ghost doctor:


  "url": "",
  "server": {
    "port": 2368,
    "host": ""
  "mail": {
    "transport": "Direct"
  "logging": {
    "transports": [
  "process": "systemd",
  "bootstrap-socket": {
    "port": 8000,
    "host": "localhost"
  "database": {
    "client": "mysql",
    "connection": {
      "host": "localhost",
      "user": "ghost-455",
      "password": password,
      "database": "ghost_prod"