How to change post URL to local language?

#1

How do i change the post url to local language. I want it in Thai but everytime I put in the Thai text, it changes to english. For example:

Current: https://talayjai.com/waangaephnkaarengin/
To be: https://talayjai.com/วางแผนการเงิน/

Made changes in the settings on language from “en” to “th” but that doesn’t seem to help.

closed #2

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.