How to not use double spacing in some instances?

At the top of the post I have these three lines of text that don’t really need to use double spacing. How can I force single spacing?

Shift+Enter creates a line break rather than a new paragraph. You can see all of the keyboard shortcuts in the post settings menu

1 Like