Howto disable date translate for custom routes?

I tryed implement Yandex Turbo Pages.
For that:

  1. I create custom routes, ie
        template: turbo-page
        content_type: text/xml
  1. I create custom template turbo-page.hbs

I specify the following xml tag in this template:

    <lastBuildDate>{{date format="ddd, DD MMM YYYY HH:mm:ss ZZ"}}</lastBuildDate>

This is publication time in RFC-822 format.

The problem is that my blog is in Russian.
Therefore, the output date is as follows:

    <lastBuildDate>вт, 03 сент. 2019 01:58:17 +0300</lastBuildDate>

This is not valid XML markup. Date must be in English.

Howto disable date translate for custom routes? It is possible?
Or workaround?

Hi @edward, this is a difficult one. Have you tested to see if another format works for the date? Like ISO 8601 for example?

Not tryed.
In the documentation of Turbo pages: the date must be in RFC-822.
Thanks, I try today later use the other format :grinning: