Lost login for blog set up manually

I set up ghost manually recently and lost the login password before I added an email to the ghost admin. As a result, I’m getting the error 'Failed to send email. Reason: Message delivery failed: 554 Sandbox subdomains are for test purposes only. Please add your own domain or add the address to authorized recipients in Account Settings… ’

I have access to the mysql database so I was thinking I could change the password from the mysql shell but I’m relatively new to mysql. Any thoughts or help anyone may have would be great.

It seems like you’re using your Mailgun sandbox domain. Use you own domain for mail settings in config.production.json or add yourself to the authorized recipients if you want to keep using the sandbox domain.

Awesome, thank you.