Make this site private - not working

You’re right:
It don’t work in: Chrome, Opera
It worked in: Safari, Firefox

In Chrome, the cookie is not set
Bildschirmfoto 2023-07-18 um 23.14.20

In Firefox, the cookie is available:
Bildschirmfoto 2023-07-18 um 23.16.51

But Chrome is my standard-browser - the latest version 115.
I had no issues with cookies in other applications.
I have no addon installed and the private settings allow all cookies.
The Local storage contains the ghost-history. The Session storage is empty. The same as in Firefox.

1 Like