Only featured images shows

URL: https:/www./3dprinters.guru
I am running ghost in a docker container that is automatically updated.

On May 18, 2020 I published an article with images uploaded to the server and no problems. Lately I cannot get any local image other than the featured image to show. The page source has this weird card thing that has multiple images sizes (the URLs are all valid) but none of them show. This is happening on two of my sites. Images hosted elsewhere work as expected but do not show up on the front page.

Can you share more information, such as what browser you’re not seeing images load? I tried visiting https://www.3dprinters.guru/3d-printer-clog-detector/, and the 3d printer image loaded for me.

That is the featured image. This article https://www.3dprinters.guru/troodon-has-landed/ show the problem. I have an embedded image from flickr what can be seen and one locally that cannot be seen.

To wit:


This is the post editor


This is the viewed article.

Looking at the source code of the page, the images are loading up with http:// not https://. Perhaps adjusting that in your theme will fix things?

1 Like

That fixed it. Thanks.

How to do this? Could you help me please,