Problem after installing ghost : nothing happens


#1

I followed the tutorial for basic setup, and at the end, console prompts:

Ghost was installed successfully! To complete setup of your publication, visit:

https://ghost.felixdavid.com/ghost/

And when I visit, nothing happens. Page is blank.
What did I do wrong ?

  • What’s your URL? This is the easiest way for others to debug your issue
    http://ghost.felixdavid.com/ & http://ghost.felixdavid.com/ghost/

  • What version of Ghost are you using?
    2.9.1

  • What configuration?
    Ubuntu Server 16.04 “Xenial Xerus” LTS (64bits)

  • What browser?
    Firefox

  • What errors or information do you see in the console?
    curl: (35) gnutls_handshake() failed: An unexpected TLS packet was received.

  • What steps could someone else take to reproduce the issue you’re having?
    Followed these instructions : https://docs.ghost.org/install/ubuntu/


#2

Hey @Felix_David!

Looks like you’ve solved your problem already? I can serve your website.
If so, maybe you could leave a comment what the problem was and how you solved it. Thanks :slightly_smiling_face:


#3

Hi @Kate, thanks for replying.

I just upgraded Ubuntu 16.04 to 18.04 , and it worked, magic…


#4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.