Raspberry Pi Problem


#1

If you’re looking for some help, it’s important to provide as much context as possible so that people are able to assist you. Try to always mention:

  • What’s your URL? gerald-brown.us
  • What version of Ghost are you using? 2.1.0
  • What configuration? Raspi3, Ubuntu 18.04, Nginx, MariaDB,Cloudflare,Namecheap
  • What browser? Firefox
  • What errors or information do you see in the console?522 then changes to 502 Connection times out. Raspi3 lights do NOT blink indicating activity. When I do a “Ghost LS” I get the following: Name = gerald-brown-us instead of gerald-brown.us, location = var/www/ghost, version = 2.1.0, status = running (production), url = http://gerald-brown.us, port = 2368,process manager = systemd.
    Any ideas on how I can connect to this site?
    Thanks
  • What steps could someone else take to reproduce the issue you’re having?

#2

Did you map the right ports? And maybe turn off cloudflare until you get it up and running? Because a browser will default to port 80 or 443, and you’re running it on 2368 (logically), but you need to somewhere set this to the correct ports. Like port forwarding on your router or though nginx with a (reverse) proxy.


#3

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.