Unable to disable imageOptimization

Hello all,

I’m trying to disable image optimization in my self hosted Ghost installation. I’m running the latest version of Ghost.

My config file is:

  "url": "URL",
  "server": {
    "port": 2368,
    "host": ""
  "database": {
    "client": "mysql",
    "connection": {
      "host": "",
      "user": "USER",
      "password": "PASS",
      "database": "DB"
  "mail": {
    "transport": "SMTP",
    "options": {
      "service": "Mailgun",
      "auth": {
        "user": "USER",
        "pass": "PASS"
  "logging": {
    "transports": [
  "process": "systemd",
  "paths": {
    "contentPath": "PATH"
  "imageOptimization": {
    "resize": false

Even with this in place, and having restarted Ghost, my installation still downscales new images in new posts.

I’ve confirmed that responsive images are not enabled in my theme.

I understand the logic for downscaling, but I want to serve hi-res images to users even on small screens or mobiles. It simply won’t work for me, otherwise.

If anybody has any thoughts on what I’ve done wrong, I’d be most grateful.

For anybody reading this at a later date, one partial work around is to use SVG files wherever possible. Ghost does not downscale these.