Want to remove SSL


#1

Hello everyone,

I have tried to install ghost within a folder like “/var/www/myfolder/” and tried to configure SSL at the time of installation.

SSL configure failed that time, so I have uninstalled Ghost, then installed again without SSL.

It shows Ghost installed and running successfully.

But when I visit The http://sub.maindomain.com it automatically redirects to https and shows nothing.
though I can access the admin area normally on http by visiting http://sub.maindomain.com/ghost/

Can you tell me how I can remove or disable the redirecting to https?


#2

Can you try this in incognito mode, so no browser history, cookies etc?


#3

Thank you very much. Yes it works in incognito. My bad, I should have checked it earlier before posting here.


#4

Don’t worry, been there too. Try to delete the browser history for this particular URL and then you should be fine even without incognito!


#5

Already done that and it’s working perfectly. Now I can work on my theme peacefully :smiley:
Thanks a lot for your help!! Love from India. :heart: