Allow subscribers to reply to me from an email

Newbie here. I just migrated from Substack. Subscribers could just hit “Reply” on a post they received and it would come to my personal email inbox. I loved this way of communicating with me readers one-to-one, privately. With ghost, it seems the reply to is no-reply, and I can’t seem to change it. And now I can’t find where I saw it… Thanks for helping me out here!

You have to set your reply-to email address and/or your sender/support email address, if you haven’t.

You can do so in Settings → Email newsletter → Newsletters. Click edit on the newsletter you want to change the address for and you’ll see the fields in the form that pops up.

1 Like

Got it! I think the glitch was that I tried to do this when I first set up the publication a week ago and I was not yet ‘fully authorized.’ This time it took seamlessly. Thank you!