Azure Bitnami - Mixed content issue

Hi,
I am using Azure bitnami setup to use ghost blog.
I am getting Mixed Content Over Https Issue
I tried saving my server url is : http://blog.mathan.xyz:80 but when I change it to https, site is not working. Do you have any idea how can i fix this mixed content issue?

Bitnami server using apache. Please guide me how to fix this one.

my bitnami.conf file:

`
DocumentRoot “/opt/bitnami/apache2/htdocs”

ProxyPass /.well-known !

RewriteEngine On
RewriteCond %{HTTPS} !=on
RewriteCond %{HTTP_HOST} !^localhost
RewriteCond %{HTTP_HOST} !^[0-9]+.[0-9]+.[0-9]+.[0-9]+(:[0-9]+)?$
RewriteCond %{REQUEST_URI} !^/.well-known
RewriteCond %{HTTP:X-Forwarded-Proto} =http
RewriteRule ^/(.) https://%{SERVER_NAME}/1 [R,L] RewriteCond %{HTTP_HOST} !^www\. [NC] RewriteCond %{HTTP_HOST} !^localhost RewriteCond %{HTTP_HOST} !^[0-9]+.[0-9]+.[0-9]+.[0-9]+(:[0-9]+)?
RewriteCond %{REQUEST_URI} !^/.well-known
RewriteCond %{HTTP:X-Forwarded-Proto} =http
RewriteRule ^(.
)$ http://www.%{HTTP_HOST}%{REQUEST_URI} [R=permanent,L]
<Directory “/opt/bitnami/apache2/htdocs”>
Options Indexes FollowSymLinks
AllowOverride All
<IfVersion < 2.3 >
Order allow,deny
Allow from all

= 2.3 >
Require all granted


ErrorDocument 503 /503.html

Include “/opt/bitnami/apache2/conf/bitnami/bitnami-apps-prefix.conf”
<Location /.well-known>

ProxyPass !


`