Cannot find module fs-extra [during fresh installation]


#1

I’m trying to install fresh version of newest ghost.
This message appears

C:\webdev\spirit>ghost install local
module.js:549
    throw err;
    ^

Error: Cannot find module 'fs-extra'
    at Function.Module._resolveFilename (module.js:547:15)
    at Function.Module._load (module.js:474:25)
    at Module.require (module.js:596:17)
    at require (internal/module.js:11:18)
    at Object.<anonymous> (C:\Users\Parsifal\AppData\Roaming\npm\node_modules\ghost-cli\lib\bootstrap.js:2:12)
    at Module._compile (module.js:652:30)
    at Object.Module._extensions..js (module.js:663:10)
    at Module.load (module.js:565:32)
    at tryModuleLoad (module.js:505:12)
    at Function.Module._load (module.js:497:3)

#2

It looks like the CLI wasn’t installed properly - can you try reinstalling it?


#3

just did. tried again. same error.


#4

I’d really like to install ghost over and get this going but this issue is preventing me from doing so.
Does anyone have anything useful to say to me, what could help me?