Can't sign in to admin dashboard on Chrome Browser

Hello, just installed Ghost locally (Windows 10) for the first time.
Was faced with an issue pretty much identical to this one on this forum (Can not Sign into ghost locally - 1 mo ago) except my version is v5.10.1
Basically, every time I try to sign in, the page refreshes but doesn’t sign me in.
Checking logs, I get this:

NAME: UnauthorizedError
MESSAGE: Authorization header format is "Authorization: Ghost [token]"

(Solution in the above post doesn’t work for me as it recommended to upgrade to v5.3.1, whereas I have the latest version v5.10.1)

Other things i tried:

  • attempt to and host on Debian 11 (didn’t work)
  • attempt to downgrade to v5.3.1 (didn’t work)
  • attempted to log in using another browser (Worked!)

My setup

  • Ghost-CLI version: 1.22.0
  • Ghost version: 5.10.1
  • OS: Windows 10/ Debian 11
  • Node: 16.17.0
  • Browser: Chrome 104.0.5112.81

If any more details are needed, they can be provided

[NOTE: issue affects chrome only (tested on chrome, firefox, opera and edge)]
Chrome is my main browser and it would be awesome if I could manage my blog from it. But, seeing as I can use other browsers, this isn’t a huge deal for me. Still, I’ll leave this here in case anyone finds a solution :person_shrugging:

Glad it’s working for you with other browsers. I’m using Chrome daily for local development (on all the platforms). My first thought here is whether you have any extensions or privacy settings set up that could be blocking cookies.

Yup, that was it, fired it up in incognito and worked like a charm ;)
Now just to have to identify the culprit.
Thank you @RyanF

1 Like