Disable RSS Link


#1

Is there a way to disable the private RSS Url? I have my site password protected and don’t see a need for the RSS URL to be live. Also, are there any other steps to ensure security for password protected sites?

  • What version of Ghost are you using? 2.8.0
  • What configuration? Digital Ocean 1-click
  • What browser? Chrome
  • What errors or information do you see in the console? None
  • What steps could someone else take to reproduce the issue you’re having? Make site private

#2

@pfista if you have checked the “Make this site private” checkbox in your site settings then the RSS feed is also behind the password protection, it’s not “live” for anyone who doesn’t have the password.


#3

Oh, strange! Visiting the private url in incognito mode still shows the page for me, but visiting my main site in incognito asks for a password. Should this not be the case?


#4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.