Email Support (configuring Mailgun for default email)

The default email is

So, I created a Mailgun account with the domain name and proceeded to set up the DNS etc.

After that, I updated the config.[env].json with the required information and used the default email in Mailgun and config.

  "mail": {
    "from": "'HoneyDAO Newsletter <>'",
    "transport": "SMTP",
    "options": {
      "service": "Mailgun",
      "host": "",
      "port": 587,
      "secureConnection": true,
      "auth": {
        "user": "",
        "pass": "mailgunpassword"

Also, updated the API for required transactions, but seems that email isn’t going from Mailgun but rather my server. Like, Mailgun statistics hasn’t updated for any email sent.

This process is working. Thanks, the easiest way to get things rolling.