Ghost in Docker. No images load, 404 errors on all links

If you’re looking for some help, it’s important to provide as much context as possible so that people are able to assist you. Try to always mention:

  • What’s your URL? This is the easiest way for others to debug your issue
    https://fzlr.io
  • What version of Ghost are you using?
    1.26.2-alpine
  • What configuration?
    This I don’t know, I am very new to this.
  • What browser?
    Tested in Firefox and Chrome
  • What errors or information do you see in the console?
    None, that’s my problem.
  • What steps could someone else take to reproduce the issue you’re having?
    I followed this guide: https://blog.alexellis.io/your-ghost-blog/

Alright so I’ve tried installing with a docker created volume, and I’ve tried with a link to my /home/ folder.
It generates the folder structure, but it’s like nothing is linked, and nothing works.
All linke are 404, and no images are loaded.

EDIT: I created the docker with this command:
docker run --name ghost
–mount source=ghost-data,target=/var/lib/ghost/content
-p 2368:2368
-e url=https://fzlr.io
–restart=always
-d ghost:1.26.2-alpine