Impossible updating pages on ghost 4.12 | Validation error, cannot edit page. Validation failed for pages[0]

I am running ghost 4.12 on a DigitalOcean Droplet (Ubuntu 18.04) at my domain (gabrielepizzi.com).

As soon as I have updated to the latest version updating, creating and publishing pages has become impossible.

A red error banner appears with the following text:
Validation error, cannot edit page. Validation failed for pages[0].

This is what appears in the console:
vendor.min-29bd53bab0de664d7b82a48d9c7d5cdd.js:917 PUT https://gabrielepizzi.com/ghost/api/canary/admin/pages/611b9ec99b93d718c2e7a13c/ 422

has anyone encountered the same problem? Is it a problem with the update or could be something with my configuration? Thank you in advance.

I can confirm the error - I get same error:

Validation error, cannot edit page. Validation failed for pages[0].

Hey all! :wave: Thank you for the reports. We’ve just released 4.12.1 with a patch for this, so please go and update using Ghost-CLI :slightly_smiling_face:

Super :slight_smile: It works now :slight_smile: - Thanks!

1 Like

Thank you!