Moving to Node.js v4 LTS


#1

As of this week, we've updated our recommended version of Node.js for Ghost to be Node.js v4 LTS.


This is a companion discussion topic for the original entry at https://dev.ghost.org/node-4/