New Casper update crops my images

The latest Casper update now crops my featured post image in a super weird way

Now (cropped):

I’m using, therefore I can’t downgrade the template version. Is there anyway to change this setting?

As a reference, this was how it looked without the change:

If cropping is unacceptable, add this to code injection:

<style> {
    object-fit: contain;
    background: transparent;

Note that this produces images that don’t fill the full space, so you’ll get whitespace. You can also add height: unset !important; to the styling above to prevent whitespace at the cost of the images being taller than intended.

A better option may be to produce those images with a much bigger safe area, so that they can be safely cropped for a variety of screen sizes…

1 Like