Old Title of Ghost blog appearing

This is a very minor issue. When I originally setup my self hosted blog, I gave it a site title of “JM03 RAW” prior to changing it to “Ramblings from retirement” very soon afterwards.

Now, whenever you go into the account as a member and try and manage email preferences, the old site title shows instead of the current one.

My blog url is https://blog.scanme.work/

Does anyone know how I can fix this either in the admin client or by changing some row in the mysql back end?

Thanks and please be kind as I’m new to this! Rob

This sounds like a newsletter title rather than the website title.

Go into Settings → Email Newsletter → Newsletters. You should see a list of your newsletters (most likely just one). If you hover over it, an “Edit” link pops up.

Click that and you should be able to edit the newsletter name.

1 Like

Thank you. You were 100% right.

1 Like