Prevent ghost from auto translate my tags


#1

My tag is: 働き方 - a Japanese words
Ghost auto generate url slug for this tag: dong-kifang (Chinese)

I’m going to import about 500+ articles from other platform to ghost and please tell me how to prevent ghost from auto generate translated slug like this or tell ghost translate to Japanese instead of Chinese :joy:
I already set my main language to ja.


#2

Ghost uses unidecode to romanise characters. If you know of a module with better coverage or support, or would like to update unidecode, we’d love to see improvement in this area.

Equally, since Ghost was initially created, support for non-latin characters in URLs has increased significantly, however noone on the Ghost team is an expert in this field, and so if someone wants to do an investigation into the likely affects of allowing URLs which are not romanised, and determine it is safe, we could consider adding the option to disable this behaviour.


#3

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.