Remove footer Published with Ghost

Since Ghost 4.0, the ‘Published with Ghost’ at the footer seems to have appeared again. I removed it from the default.hbs in previous versions, but this line is no longer there since the update and I can’t find how to remove it.

Does anyone know how?


1 Like

Try using the .copyright class with display none. That or remove it from the theme.

Well I think they deserve you to show some gratitude. I will appreciate it even more if it was optional and allowed you to activate a referral

Agree. If we could make money acting as referral that would be awesome - then I would happily show the link / button.

I tried removing it too, but not possible. Same with the screen when you click the portal button. You can see a Publish with Ghost button on the bottom left which is impossible to remove via theme files. Sneaky how ghost has slided in their website links without an option to remove it.

Just following on some with a boringly simple question, having changed the .copyright class to display: none, is there a way to have some random text show up there? E.g. “Copyright Bla bla Bla”

Thanks in advance!