Signup form customize is empty


I am new using ghost and i find it simple and good. I’ve just install it on Digital Ocean and it works.
Now i am configuring my website and i have one problem : i use edition theme. I want to configure “Portal settings”

But i cannot see the form to customize. Could you help me why i cannot see something ?

I don’t understand why the default form does not work. When i what to subscribe to the newsletter and put an email, i have the following : then no one email is present in “Members” part.
My website underconstruction is


This is likely to be an error in how your proxy is set up. If you have a proxy or cache in front of your site, try turning it off and see if the problem disappears.

It’d also be perhaps informative to open developer tools - F12 - and see if there’s an error in the console. (I’m betting yes…)

Thank you for your answer. There is a problem shown in console :
Mixed Content: The page at ‘Ghost Admin’ was loaded over HTTPS, but requested an insecure frame ‘Entrepreneurs Francophones’. This request has been blocked; the content must be served over HTTPS.

Do you know how to correct the mixed content error ? How to make the frame in the url to be in https ?

Sounds like you have a request going by http that should be https. Can you post your config.json file?

Or if you’re proxying, turn the proxy off…

@Cathy_Sarisky Thank you for your help. I found in config.production.file that url was http and not https. So i correct the url and restart ghost. Now i can see forms in Portal settings

1 Like