Strikethrough doesn't work on Safari

It says command X is what I need to do a strikethrough, but it just deletes what I wrote. I am on a Mac, using Safari, so I don’t know if that’s the issue. Used the new key. I am not self hosted and using the latest version of Ghost.

Can confirm, on Windows. Ctrl-X is cut (and is always cut in pretty much application), and does not strikethrough in my browser either (Chrome, current version). Everything else I’ve tested seems to be working ok!

Just tested it on a Mac and Safari and the shortcut is CMD + Option + U.

I also checked and couldn’t find any documentation that says CMD + X – so, curious where it says that, since CMD + X is also a Mac standard command to cut text :thinking:

Hi jannis, it’s under the Ghost keyboard shortcuts.

Interesting – I doubt that that would ever work :smiley:

CMD + Option + U definitely works in Safari (and the other browsers I have tested – though Chrome opens the source code of a website with the same command :woman_shrugging:)

@RyanF I had a look at the implementation here and since this was added only recently, could it be that that is simply the wrong shortcut, given that CMD/Ctrl + X usually has a different intention?

Control + X doesn’t seem to work either, but I haven’t tried Command + control + X

Good catch, we’re looking into the shortcut. In the meantime, you add ~~[any text]~~ around any piece of text to create a strikethrough in the editor.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.