Unable to import from wordpress Ghost Export plugin

Hi,

i exported my wordpress content without images using the official plugin (Version: 1.1.1) to wp_ghost_export.json

If i try to import this file into ghost (Version: 5.20.0], i get following error message:
Import failed
check that the import file is valid JSON.: Unexpected token < in JSON at position 0

has anyone an advice?

regards proflan

Can you post the first bit of the json file?

<script type='text/javascript'> /* <![CDATA[ */

That doesn’t look like JSON. At all. :slight_smile:

Did you download a .json, or a .zip?

(Mind adding a couple more lines from the file you got? I’m not at all sure you’ve got the right file…)

I loaded the .json file

perhaps it is a bug of the wordpress plugin?

<script type='text/javascript'> /* <![CDATA[ */
                                        var esigSad = {"is_unsigned":"1"};
                                        /* ]]> */
                                        </script><script type='text/javascript'> /* <![CDATA[ */
                                        var esigSad = {"is_unsigned":"1"};
                                        /* ]]> */
                                        </script><script type='text/javascript'> /* <![CDATA[ */
                                        var esigSad = {"is_unsigned":"1"};
                                        /* ]]> */
                                        </script><script type='text/javascript'> /* <![CDATA[ */
                                        var esigSad = {"is_unsigned":"1"};
                                        /* ]]> */
                                        </script><script type='text/javascript'> /* <![CDATA[ */
                                        var esigSad = {"is_unsigned":"1"};
                                        /* ]]> */
                                        </script><script type='text/javascript'> /* <![CDATA[ */
                                        var esigSad = {"is_unsigned":"1"};
                                        /* ]]> */
                                        </script><div class="wrap"><p align='center' class='esig-not-found-page-template'><a href='https://www.approveme.com/wp-e-signature/?e-signatu>

<script type="text/javascript">
(function($) {
        $( document ).ready(function() {
          $('.footer-agree').hide();
        });
})(jQuery);

did you try choosing the .zip option (which I think is the default)?

Yes i tried, but the export failed. Now I have disabled all other plugins and it worked. Thank you very much for your support anyway.

1 Like