Using Casper 1.x with a Ghost 2.x


#1

I have a blog started some years ago with early versions of Ghost. The original Casper theme works really well for me, and wish to continue using it even though I am happy to upgrade the blog code from 0.11 -> 1.x -> 2.x.

Is there a version of the original Casper theme that can be used with Ghost 2x?


#2

Yes, it’s under this branch.

I also maintain a fork of it as it’s still my core theme on my personal blog. I added many features I wished the original theme covered. Enjoy ==> https://github.com/firepress-org/FirePress_Klimax1


#3

Great! Thank you!


#4

Always welcome!


#5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.