Breaking docker images

#1

Hi all,

We’ve been using ghost:1.22.4 for quite some time now and last night it broke. This was due to a Debian dependency on a folder called “jessie-updates” that was removed today as you can see here: https://wiki.debian.org/RecentChanges. Here’s what 1.22.4 seemed to reference: http://deb.debian.org/debian/dists/jessie-updates/main/binary-amd64/Packages

I see that you all don’t list 1.22.4 to your list on https://hub.docker.com/_/ghost. And 1.25.7 doesn’t seem to have a dependency on the “jessie-updates” folder.

Is there a way to be kept appraised of these breaking changes? Of docker image updates in general?

Thank you.

0 Likes

#2

The docker image is an unnofficial community package.

You may be better off asking here:

0 Likes

#3

Got it, thank you!

0 Likes

closed #4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.

0 Likes