Critical Security Update warning - only when applicable

Hello Ghostling Gods,

I’m running Ghost v4.22.0 - when I login to Admin, I get a warning that there is a critical security update available - but the link points to an issue with >= 3.18.0 and <= v4.15.0

May I request that the Critical Security update warnings be modified so that they only show when they are actually relevant.

Otherwise they will become a slowly-cooked-frog warning - and lose their meaning.

Thank you,