Enabling native comments

Hi, I have the Basho Ghost theme; please see the link below.

I want to use the native Ghost Commenting feature. I enabled it in my settings. However, its still not working. I don’t know if this theme has native ghost commenting enabled. I purchased the theme some time ago. Can I add a piece of code to enable commenting on my theme?

Thank you.

I’d reach out to @fueko who created them theme and check if an update is available.

1 Like

What version of ghost are you running?

Hi @RyanUK! The theme supports native comments from version 2.3.0, please note that you need to remove the Disqus code from the Design settings, only then the native comments will appear.


Hi, Thank you for the super fast response. I have version 2.3.1

Can you look at the attached screenshot of the disqus.hbs file Screenshot by Lightshot

Can you tell me if I am supposed to delete the contents inside the file or delete the whole file?

Thank you.

All you have to do is remove your Disqus shortname from your Design >> Post settings:

Zrzut ekranu 2023-03-26 o 12.04.50

Then activate Ghost comments.

1 Like

I never entered a disqus shortname there. I have been using HyvorTalk. However, since trying to enable native comments, I removed the HyvorTalk script.

However, I am a little confused by the Ghost versions. Screenshot by Lightshot

My Ghost environment says 5.38.0

However, when I look at your folders for the basho theme files, it says “basho_for_ghost_5.9.0_or_later”. However, is there a Ghost version of 5.9 at the moment? The file/folder says “basho-2.3.1.zip” inside the Ghost 5.9 folder. I have very basic knowledge on Ghost, I use Digital Press hosting. I wasn’t aware that a version 5.9 had been released!


Ghost version 5.9.0 is an older version than 5.38.0.

Unfortunately I don’t know your changes you made to the theme so I can’t help you more at this point. You can send me more detailed information directly by contacting me using the contact form => Contact | Premium Ghost Themes by fueko

Okay, I am going to try and install the theme fresh, and if after that I can’t still enable comments, then I’ll send you an email. Thanks for your help.